Here is the list of phone models on which WhatsApp will no longer work

In a few days, big changes will come to the WhatsApp messaging application. This is because the app will no longer be available to users on 49 phone models released over 10 years ago. So if you want to wish the new year to your loved ones, be sure to check it out.

Important changes coming to WhatsApp

From January 1, 2023, all users using a smartphone that has a version older than Android 4.1 and IOS 12.1 will no longer be able to use the instant messaging application. “To stay in the race for the latest technological advanceswe regularly stop supporting older operating systems to devote our resources to supporting newer systems,” WhatsApp said in a statement on their help page.

Which smartphones are affected by this measure?

Among the phones affected by this measure are the iPhone 5 and 5c released in 2012 and 2013, the HTC Désire 500, the Sony Xperia Micro, Bow S, Neo L or the Samsung galaxy S2 and S3.

The list continues with the following devices: Archos 53 Platinum, Grand S Flex ZTE, Grand X Quad V987 ZTE, HTC Desire 500, Huawei Ascend D, Huawei Ascend D1, Huawei Ascend D2, Huawei Ascend G740, Huawei Ascend Mate, Huawei Ascend P1, Quad XL, Lenovo A820, LG Enact, LG Lucid 2, LG Optimus 4X HD, LG Optimus F3, LG Optimus F3Q, LG Optimus F5, LG Optimus F6, LG Optimus F7, LG Optimus L2 II, LG Optimus L3 II, LG Optimus L3 II Dual, LG Optimus L4 II, LG Optimus L4 II Dual, LG Optimus L5, LG Optimus L5 Dual, LG Optimus L5 II, LG Optimus L7, LG Optimus L7 II, LG Optimus L7 II Dual, LG Optimus Nitro HD , Memo ZTE V956, Samsung Galaxy Ace 2, Samsung Galaxy Core, Samsung Galaxy S2, Samsung Galaxy S3 mini, Samsung Galaxy Trend II, Samsung Galaxy Trend Lite, Samsung Galaxy Xcover 2, Sony Xperia Arc S, Sony Xperia Miro, Sony Xperia Neo L, Wiko Cink Five and Wiko Darknight ZT.

Rest assuredAlone 0.2% smartphones still work with a later version according to a report of Android dating from February 2021. This change should affect very few people. However, if you have theone of telephones concerned by this change all is not lost, there are still solutions. To continue using WhatsApp despite everything, it will be enough to update your operating system in the settings of your smartphone in order to upgrade to a later version. To continue using whatsapp appyour device will need to have at least IOS 12 or Android 4.1.

We wish to say thanks to the writer of this article for this outstanding web content

Here is the list of phone models on which WhatsApp will no longer work


Check out our social media profiles and other pages related to themhttps://yaroos.com/related-pages/